Задать вопрос
25 июня, 16:58

Найти все числа делителей к и l в диапозоне чисел m и n (m>n)

+3
Ответы (1)
  1. 25 июня, 20:41
    0
    Var k, l, m, n, i:integer;

    begin

    writeln ('Введите k, l, m, n соответственно') ;

    read (k, l, m, n) ;

    for i:=n to m do

    if (k mod i=0) and (l mod i=0) then writeln (i) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти все числа делителей к и l в диапозоне чисел m и n (m>n) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Проверить являются ли два введенных числа дружественными. Дружественные числа - пара чисел, каждое из которых равно сумме собственных делителей другого (Делителем числа называется всякий его делитель, отличный от самого числа) Дружественные числа
Ответы (1)
1) Составте программуб которая заполняет массив а[1 ... 10] случайными целыми числами в диапозоне от 1 до 10, затем преобразовывает его, увеличивая все элементы с четными значениями на 1.
Ответы (1)
Дано натуральное число N найдите сумму всех простых делителей этого числа и проверьте, не является ли полученная сумма полиндродано натуральное число N найдите сумму всех простых делителей этого числа и проверьте, не является ли полученная сумма
Ответы (1)
Найти все числа в диапозоне от 20 до 450, кратных 4. Подсчитать все числа. применить цикл с параметром
Ответы (1)
напишите программу, которая вычисляет сумму: а) первых n натуральных чисел б) квадраов первых n натуральных чисел в) всех четных чисел в диапозоне от 1 до n г) всех двухзначных чисел
Ответы (1)