Задать вопрос
12 октября, 06:52

Дано натуральное число n (n больше 9). Найти цифру десятков в нём. Например, для n = 4876 ответ - 7, для n - 19 ответ-1

+1
Ответы (1)
  1. 12 октября, 08:26
    0
    Begin

    var n : = ReadInteger;

    Assert (N > 9) ;

    Writeln ('Число десятков равно ', n mod 100 div 10) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано натуральное число n (n больше 9). Найти цифру десятков в нём. Например, для n = 4876 ответ - 7, для n - 19 ответ-1 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Дано натуральное число. Найти первую цифру данного числа. 2. Дано натуральное число. Определить количество троек в нем. 3. Дано натуральное число. Определить количество четных цифр в нем. Все это при помощи цикла:while
Ответы (1)
6.22) Дано натуральное число. Определить: а) количество цифр 3 в нем; б) сумму его цифр, больших пяти; в) произведение его цифр, больших семи; 6.26) Дано натуральное число. а) определить его максимальную цифру. б) определить его минимальную цифру.
Ответы (1)
Напишите программу на паскале, которая 1) сначала определит по введенному двузначному числу цифру десятков и цифру единиц. 2.1) Если цифра десятков меньше цифры единиц, то программа выведет двузначное число, состоящее из. цифр единиц.
Ответы (1)
1. Дано трехзначное число. Найти число единиц в нем число десятков в нем сумму его цифр произведение его цифр 2. Дано трехзначное число. Найти число. Найти число, полученное при прочтении его цифр справа налево
Ответы (1)
Паскаль. 1) Дано трехзначное число, нужно найти число, полученное при прочтении его цифр справа налево. 2) Дано трехзначное число. В нем зачеркнули последнюю справа цифру и приписали ее в начале. Найти полученное число. 3) Дано трехзначное число.
Ответы (1)