Задать вопрос
3 августа, 18:45

Величиной целого типа является ... ?

+3
Ответы (1)
  1. 3 августа, 20:43
    0
    В паскале - integer shortint longint byte

    в Java - int short long byte
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Величиной целого типа является ... ? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Имеется два различных типа носителей информации: носитель типа А - с максимальным объемом записываемой на него информации 30 ГБайт, типа В - 680 МБайт.
Ответы (1)
Величиной целого типа является а) кол-во мест в зрительном зале б) рост человека в) марка автомобиля г) площадь государства
Ответы (1)
Приведенный фрагмент программы ... Паскаль //i, n, flag - переменные целого типа flag : = 1; if n > 2 then begin flag : = 0; for i : = 2 to n - 1 do begin if n mod i = 0 then begin flag : = 1; break end; end; end; writeln ((n = 2) OR (flag = 0)) ;
Ответы (1)
Опишите переменные для размещения в них: - пола человека (один символ) ; - целого положительного двузначного числа; -целого положительного трёхзначного числа; -целого положительного четырёхзначного числа; -небольшого вещественного числа;
Ответы (1)