Задать вопрос
25 мая, 04:55

Величиной целого типа является

а) кол-во мест в зрительном зале

б) рост человека

в) марка автомобиля

г) площадь государства

+2
Ответы (1)
  1. 25 мая, 07:16
    0
    Целые числа = Натуральные (1,2,3,4 ...), Противоположные им (-1,-2,-3,-4 ...) и 0.

    Кол-во мест в зрительное зале может быть только целым.

    Рост человека не будет целым (впринципе зависит от единиц (например, 1,8 метра - не целое, 180 см - целое), но точно измерить рост нельзя).

    Марка автомобиля обычно целое число.

    Площадь не будет целым (аналогично росту, только погрешность ещё больше).

    В Паскале целый тип представлен 32-битными целыми числами (обозначается integer; shortint; longint; byte; word).
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Величиной целого типа является а) кол-во мест в зрительном зале б) рост человека в) марка автомобиля г) площадь государства ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
поставьте знаки арифметических операций в каждой схеме. А) скорость? время=путь б) путь? время=скорость в) масса 1 батона? количество батонов=общ. масса г) кол. батонов? кол. буханок=общ. кол. д) кол. конфет в 1 коробке? кол. коробок = общ. кол.
Ответы (1)
2) определите тпы следующих величин: а) вес человека б) марка автомобиля в) год вашего рождения г) площадь фигуры д) название месяца года е) кол-во мест в самолете 3.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Имеется два различных типа носителей информации: носитель типа А - с максимальным объемом записываемой на него информации 30 ГБайт, типа В - 680 МБайт.
Ответы (1)
Приведенный фрагмент программы ... Паскаль //i, n, flag - переменные целого типа flag : = 1; if n > 2 then begin flag : = 0; for i : = 2 to n - 1 do begin if n mod i = 0 then begin flag : = 1; break end; end; end; writeln ((n = 2) OR (flag = 0)) ;
Ответы (1)