Задать вопрос
29 июля, 02:04

Вычислить значение суммы N членов следующего ряда: 13+k/2+к/3+к/4 ... N>0, K>0 вводятся с клавиатуры

+4
Ответы (1)
  1. 29 июля, 02:54
    0
    Вроде как вот так:

    Program aasfa;

    var n, i: integer;

    k, z: real;

    begin

    Writeln ('Введите N:') ;

    readln (N) ;

    Writeln ('Введите K:') ;

    readln (K) ;

    z:=13;

    For i:=2 to N do

    z:=K/i+z;

    Writeln (z) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить значение суммы N членов следующего ряда: 13+k/2+к/3+к/4 ... N>0, K>0 вводятся с клавиатуры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить значение суммы 8 членов следующего ряда: 19+k / (2+k) + k / (4+k) + k / (6+k) ... K>0 вводятся с клавиатуры
Ответы (1)
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
1) C клавиатуры вводятся 10 чисел. Найти сумму тех из них, которые больше 10. 2) Найти произведение двузначных нечетных чисел. 3) С клавиатуры вводятся N чисел.
Ответы (1)
Задания по Pascal №1 найти все двузначные числа, такие, что сумма цифр равна A, а само число делится на B. A и B вводятся с клавиатуры. №2 найти сумму всех чисел из промежутка от A до B, кратных 5. A и B вводятся с клавиатуры.
Ответы (1)