Задать вопрос
24 мая, 12:18

Вычислить значение суммы 8 членов следующего ряда: 19+k / (2+k) + k / (4+k) + k / (6+k) ... K>0 вводятся с клавиатуры

+3
Ответы (1)
  1. 24 мая, 12:29
    0
    Pascal:

    var

    s, k: real;

    i: byte;

    begin

    s : = 19;

    readln (k) ;

    for i : = 1 to 8 do

    s : = s + k / (i * 2 + k) ;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить значение суммы 8 членов следующего ряда: 19+k / (2+k) + k / (4+k) + k / (6+k) ... K>0 вводятся с клавиатуры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить значение суммы N членов следующего ряда: 13+k/2+к/3+к/4 ... N>0, K>0 вводятся с клавиатуры
Ответы (1)
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
1) C клавиатуры вводятся 10 чисел. Найти сумму тех из них, которые больше 10. 2) Найти произведение двузначных нечетных чисел. 3) С клавиатуры вводятся N чисел.
Ответы (1)
Задания по Pascal №1 найти все двузначные числа, такие, что сумма цифр равна A, а само число делится на B. A и B вводятся с клавиатуры. №2 найти сумму всех чисел из промежутка от A до B, кратных 5. A и B вводятся с клавиатуры.
Ответы (1)