Задать вопрос
13 мая, 04:36

Паскаль

Даны 40 квадратов. Найти их площади, если стороны вводятся в компьютер.

Как решать?

+3
Ответы (1)
  1. 13 мая, 06:28
    0
    Очень даже легко.

    Ну вот программка на PascalABC:

    program kv;

    var

    a, s, i:integer;

    begin

    readln (a) ;

    for i:=1 to 40 do

    begin

    s:=sqr (a) ;

    writeln (s) ;

    readln (a) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль Даны 40 квадратов. Найти их площади, если стороны вводятся в компьютер. Как решать? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Составьте задачу на Паскаль, используя диалог с пользователем. Компьютер выводит на экран: -Здравствуй, я компьютер, а тебя как зовут? Человек вводит с клавиатуры: -Коля Компьютер выводит на экран: -Очень приятно, Коля.
Ответы (1)
1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.
Ответы (1)
Найти стоимость заданного количества ткани. Цена и количество вводятся с клавиатуры. (Составьте программу Паскаль) Язык программы Паскаль.
Ответы (1)