Задать вопрос
14 сентября, 06:31

Напишите программу нахождения часов, минут и секунд в n суток.

+1
Ответы (1)
  1. 14 сентября, 09:31
    0
    Var n, a, h, m, s:integer;

    begin

    writeln ('Введите кол-во дней') ;

    read (n) ;

    if n>1 then begin

    writeln ('В ', n,' сутках:') ;

    writeln (n*24,' часа') ;

    writeln (n*24*60,' минут') ;

    writeln (n*24*60*60,' секунд')

    end;

    if n=1 then begin

    writeln ('В ', n,' дне') ;

    writeln (n*24,' часа') ;

    writeln (n*24*60,' минут') ;

    writeln (n*24*60*60,' секунд') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу нахождения часов, минут и секунд в n суток. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Идет i-ая секунда суток. Напишите программу, которая по введенной i-ой секунде суток определит, сколько целых часов h, целых минут min и секунд с прошло с начала суток. Например: 13257 секунд = 3 часа 40 минут и 57 секунд.
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Написать программу к следующей задаче: Вводится с клавиатуры число, которое обозначает количество суток. Написать программу расчета количества часов, количества минут и количества секунд по заданному количеству суток.
Ответы (1)
Напишите программу к решению задачи : "С момента начала суток прошло К секунд. Сколько часов, минут и секунд показывают куранты?"
Ответы (1)
Идёт k-я секунда суток. Разработайте программу, которая по введённой k-й секунде суток определяет, сколько целых часов h и целых минут m прошло с начала суток
Ответы (1)