Задать вопрос
2 июня, 11:39

Помогите по программированию в Pascal)

Вот задание: Ввести имя, отчество и фамилию человека (в одну переменную). Определить пол человека (по отчеству).

+3
Ответы (1)
  1. 2 июня, 13:44
    0
    Program A1;

    var

    a:string;

    begin

    read (a) ;

    if copy (a, length (a),1) = 'ч' then writeln ('Муж') ;

    if copy (a, length (a),1) = 'а' then writeln ('Жен') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите по программированию в Pascal) Вот задание: Ввести имя, отчество и фамилию человека (в одну переменную). Определить пол человека ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Понятие инкапсуляция, наследование, полиморфизм относятся к ... А) структурному программированию б) логическому программированию в) объектно-ориентированному программированию г) обозначение элементов на блок-схемах
Ответы (1)
1. Как в Pscal ABC ввести с клавиатуры фамилию, имя, отчество в одну строку? 2. Как в Pascal ABC ввести с клавиатуры 2 целых числа и вывести на экран выражение вида: d=a+b, где а и b-значения величин: а=2, b=1. Вывод 3=2+1
Ответы (1)
С клавиатуры вводят имя, отчество и фамилию. Составьте программу, которая выводит сначала фамилию, потом имя, а затем отчество.
Ответы (1)
Программы с процедурой вставки В строку s1 занесите свои фамилию и отчество (через пробел). В строку s2 занесите свое имя. С помощью процедуры вставки измените строку s1 таким образом, чтобы она содержала Ваши фамилию, имя, отчество.
Ответы (1)
Создание программы. Ввести фамилию имя отчество как одно текстовое данное. Вывести фамилия имя отчество в отдельных строках.
Ответы (1)