Задать вопрос
30 июня, 01:13

Как в паскале обозначить, что число не делится?

+4
Ответы (1)
  1. 30 июня, 03:52
    0
    If (a mod b 0) then

    writeln ('Не делится!') ;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Как в паскале обозначить, что число не делится? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
По следующим алгоритмам составьте формулы для вычесления значений игрика к х прибавить 1, обозначить результат В1 разделить 1 на В1, обозначить результат В2 из В2 вычесть 1, обозначить результат В3 к В2 прибавить 1, обозначить результат В4 разделить
Ответы (1)
Среди следующих высказываний выделить элементарные и составные. В составных высказываниях обозначить элементарные высказывания буквами и записать с помощью логических символов 1) Число 6 является делителем числа 36. 2) Число 225 делится нацело на 5.
Ответы (1)
По следующему словесному описанию алгоритма восстановите формулу: 1) 2 умножить на х, результат обозначить А 2) из 3 вычесть х, результат обозначить В 3) 5 умножить на В, результат обозначить С 4) из А вычесть С, результат считать значением у
Ответы (1)
2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3". Тип переменной определить самостоятельно.
Ответы (1)
Паскаль. написать программу которая, используя признаки делимости, определяет, делится ли число на 6. var a, c: integer; begin cls; randomize; a:=random (99999+99999+1) - 99999; writeln ('исходное числo: ', a) ;
Ответы (1)