Задать вопрос
12 августа, 07:00

В компьютер вводятся два произвольных положительных числа a1 и a2 - длины сторон двух кубиков. Требуется найти объём кубика, большего по размеру. Составьте блок-схему и протокол.

Исходные данные a1=5, a2=20

+4
Ответы (1)
  1. 12 августа, 10:05
    0
    Var a1, a2:integer;

    begin

    readln (a1) ;

    readln (a2) ;

    a1:=a1*a1*a1;

    a2:=a2*a2*a2;

    if a1>a2 then writeln (a1) else

    writeln (a2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В компьютер вводятся два произвольных положительных числа a1 и a2 - длины сторон двух кубиков. Требуется найти объём кубика, большего по ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, которая вычисляет сумму первых N четных положительных чисел. Исходные данные (N - количество чисел) вводятся с клавиатуры. Результаты работы программы записываются в файл Out. txt. 2.
Ответы (1)
Ограничение времени: 1 секунда. Однажды Петя играл с младшей сестрой в кубики и решил построить ей домик в форме куба.
Ответы (1)
Помогите решить! 1))) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b, дающие остаток c при делении на d Входные данные 1 4 1 2 выходные данные 1 3 Входные данный 1 5 0 4 выходные данные 4 2))) Выведите все числа на отрезке от
Ответы (1)
Определить полный набор исходных данных для решения следующих задач: 1) вычислить площади прямоугольника.
Ответы (1)
1. Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно. 2. Составить блок - схему кипячения чайника. 3. Составить алгоритм сбора яблок в саду.
Ответы (1)