Задать вопрос
20 марта, 02:17

Составить программу, которая считает количество вхождений буквы а в заданном тексте. В паскель.

+3
Ответы (1)
  1. 20 марта, 06:02
    0
    Var s:string; k, i:integer;

    begin

    write ('Введите текст: ') ; readln (s) ;

    k:=0;

    for i:=1 to length (s) do

    if s[i]='a' then k:=k+1;

    writeln ('В заданном тексте буква а встречается ', k,' раз') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая считает количество вхождений буквы а в заданном тексте. В паскель. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
9.65. Дано предложение. Определить: а) число вхождений в него буквосочетания ро; б) число вхождений в него некоторого буквосочетания из двух букв; в) число вхождений в него некоторого буквосочетания.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Составить программу, которая: а) из слов "программа"составляет слова: " грамм", "рога", "гора"; б) из слов " страх", "белка", "цыпленок" получает слово"столбец"; в) считает, сколько раз в тексте, заданном с клавиатуры, встречается, фрагмент "ба".
Ответы (1)
Составьте программу, которая: считает, сколько раз в тексте, заданном с клавиатуры, встречается буква "М". решение паскаль через цикл
Ответы (1)
Составьте программу, которая считает, сколько раз в тексте, заданном с клавиатуры, встречается буква "М" Текст: Мой компьютер сломан в бейсике
Ответы (1)