Задать вопрос
21 мая, 14:52

Написать программу в паскале вычисление модуля разности двух целых чисел 8 класс

+4
Ответы (1)
  1. 21 мая, 18:30
    0
    Var a, b:integer;

    begin

    readln (a) ;

    readln (b) ;

    writeln (abs (a-b)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в паскале вычисление модуля разности двух целых чисел 8 класс ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)
Помогите написать программу на Паскале. Напишите программу, которая в последовательности целых чисел вычисляет сумму всех чисел, которые кратны 6 или 11.
Ответы (1)
Укажите, что дано и что надо получить: а) вычисление стоимости покупок в магазине б) вычисление суммы сдачи от данных вами продавцу денег в) определение времени показа по телевизору интересующего вас фильма г) вычисление площади треугольника д)
Ответы (1)