Задать вопрос
18 апреля, 06:21

Cоставь программу, которая выведет на экран все нечетные числа от 1 до N.

+1
Ответы (1)
  1. 18 апреля, 06:33
    0
    Var n, i:integer;

    begin

    read (n) ;

    for i:=1 to n do

    if i mod 20 then write (i,' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Cоставь программу, которая выведет на экран все нечетные числа от 1 до N. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Программа прочитает от пользователя 10 чисел, после этого выведет на экран второе самое большое число. Пример: После ввода: 5 44 80 1 8 100 11 90 2 6 Программа выведет: 90
Ответы (1)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
Задача 8.11 напиши программу которая принимает с клавиатуры 2 числа 1 количество учеников в классе, 2 количество стульев в классе программа проверит соответствие между двумя соответствиями и выведет на экран соответствующие цифры например 35, 39
Ответы (1)