Задать вопрос
3 декабря, 00:08

Программа прочитает от пользователя 10 чисел, после этого выведет на экран второе самое большое число.

Пример:

После ввода:

5

44

80

1

8

100

11

90

2

6

Программа выведет:

90

+4
Ответы (1)
  1. 3 декабря, 00:26
    0
    Begin

    var a:=ReadArrInteger ('Введите 10 чисел:',10) ;

    var m:=a. Where (x->x
    writeln ('Второй максимум = ', m) ;

    end.

    Пример:

    Введите 10 чисел:

    5

    44

    80

    1

    8

    100

    1

    90

    2

    6

    Второй максимум = 90
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программа прочитает от пользователя 10 чисел, после этого выведет на экран второе самое большое число. Пример: После ввода: 5 44 80 1 8 100 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Разработайте программу, запрашивающую у пользователя длины обеих катетов прямоугольного треугольника, и выводящую на экран гипотезу по формуле Пифагора 2) Запросите у пользователя длину ребра куба, Найдите и выведите на экран площадь одной грани,
Ответы (1)
1. Переключение клавиатуры с режима ввода латинских букв на режим ввода русских букв и обратно? 2. переключение клавиатуры с режима ввода строчных букв на режим ввода прописных букв и обратно? 3.
Ответы (1)
Какая персональная информация, размещенная на онлайн-ресурсе, должна быть удалена из поисковой системы по запросу пользователя? A. Любое групповое фото, на котором есть изображение данного пользователя. B.
Ответы (2)
Напишите программы для следующих задач, организуя экран пользователя по предложенному варианту. Задача 1:Написать программу вычисления площади поверхности параллелепипеда. S=2 * (A*B+B*C+C*A) Введите данные А=9, В=7.
Ответы (1)
Что делать если серый экран у ноутбука? Загружаю до выбора пользователя - все норм. Нажимаю на пользователя, а потом серый экран. Винда 7. Что делать?
Ответы (1)