Задать вопрос
10 мая, 15:32

Написать программу решения линейного алгебраического уравнения с произвольными параметрами: A*X+B=0.

+4
Ответы (1)
  1. 10 мая, 18:46
    0
    Var a, b, x:real;

    begin

    write ('Введите коэффициенты а и b: ') ;

    readln (a, b) ;

    x:=-b/a;

    writeln ('Ответ: x=', x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу решения линейного алгебраического уравнения с произвольными параметрами: A*X+B=0. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу для решения уравнения AX2 + BX+C=0. (Дописать до конца) 2) Написать программу для решения неравенства Bx+C
Ответы (1)
Над двумя произвольными трехзначными Над двумя произвольными трехзначными десятичными числами была произведена операция по следующему правилу: Записывается результат сложения старших разрядов этих чисел.
Ответы (1)
1. написать программу, производящее "неформатный" вывод разных значений 2. написать программу, производящее "форматный" вывод разных значений 3. написать программу использующие процедуру writeln c параметрами и без параметров
Ответы (1)
Придумайте задачу в которой можно использовать цикл с параметрами, но нельзя использовать цикл for с параметрами.
Ответы (1)
Тема: Текстовый редактор Microsoft Word. Набор текста с параметрами шрифта. Форматирование Цель работы: изучить возможности текстового редактора Microsoft Word; отра- ботать умения набора текста с параметрами шрифта и форматирования готового текста.
Ответы (1)