Задать вопрос
6 февраля, 03:42

Придумайте задачу в которой можно использовать цикл с параметрами, но нельзя использовать цикл for с параметрами.

+2
Ответы (1)
  1. 6 февраля, 05:55
    0
    Var a:integer;

    begin

    repeat

    writeln ('Введите натурально число не больше 100') ;

    readln (a) ;

    untill (a>0) and (a<100) ;

    end.

    / / Запомни такой пример много где спрашивается ... (repeat цикл с потусловием)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Придумайте задачу в которой можно использовать цикл с параметрами, но нельзя использовать цикл for с параметрами. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу вычисления суммы всех целых чисел от 0 до 100. 1 использовать цикл с предусловием. 2 использовать цикл с постусловием. 3 использовать цикл с параметром
Ответы (1)
Составьте программу нахождения суммы всех четных чисел от 10 до 100. 1) использовать цикл с предусловием. 2) использовать цикл с постусловием. 3) использовать цикл с параметром.
Ответы (1)
Составьте программу возведения в квадрат всех целых чисел от 0 до 50. 1) использовать цикл с предусловием. 2) использовать цикл с постусловием. 3) использовать цикл с параметром.
Ответы (2)
В каком типе цикла тело цикла выполняется пока условие ложно? А) цикл со счетчиком Б) цикл с постусловием В) цикл с предусловием Г) цикл с рекурсией
Ответы (1)
Тема: Текстовый редактор Microsoft Word. Набор текста с параметрами шрифта. Форматирование Цель работы: изучить возможности текстового редактора Microsoft Word; отра- ботать умения набора текста с параметрами шрифта и форматирования готового текста.
Ответы (1)