Задать вопрос
26 сентября, 12:25

24. В массиве X (1:10) каждый элемент равен 0, 1 или 5 (заполнить с клавиатуры). Посчитать количество пятерок.

+3
Ответы (1)
  1. 26 сентября, 15:19
    0
    Var

    x:array[1 ... 10] of real;

    i, n:integer;

    begin

    for i:=1 to 10 do begin

    writeln ('Введите лемент №', i) ;

    readln (x[i]) ;

    if x[i]=5 then

    inc (n) ;

    end;

    writeln ('Всего пятерок ', n) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «24. В массиве X (1:10) каждый элемент равен 0, 1 или 5 (заполнить с клавиатуры). Посчитать количество пятерок. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Всё сделать в программе PascalABC Задача №1 С клавиатуры вводится число n. Заполнить n элементов массива числами 2,4,8,16 ... и вывести массив. В массиве может находить не более 100 элементов. Задача №2 С клавиатуры вводится число n.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
Массив a[1 ... 10] заполните случайными целыми числами в диапазоне от 1 до 10. Определите, есть ли в массиве элемент, равный 5. Ответ выведите в виде слов "Да" или "Нет".
Ответы (1)
Напишите программу, которая находит в массиве максимальный повторяющийся элемент или выводит число - 1, если ни один элемент не повторяется. Входные данные Первая строка содержит размер массива N.
Ответы (1)
1) В массиве из 11 действительных чисел, введённых с клавиатуры, найти номер первого положительного элемента и выдать на экран этот элемент или сообщение о том, что в массиве положительных элементов нет. прошу вас решите!
Ответы (1)