Задать вопрос
4 января, 03:15

Как написать программу для сложения 5 чисел в Паскале?

+2
Ответы (1)
  1. 4 января, 03:22
    0
    Var a, x:integer;

    i, s:integer;

    begin

    writeln ('введите целое число') ;

    readln (a) ;

    x:=a;

    s:=0;

    while (x0) do

    begin

    s : = s + (x mod 10) ;

    x : = x div 10;

    end;

    writeln ('Сумма цифр числа ', a,' = ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Как написать программу для сложения 5 чисел в Паскале? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Составить алгоритм сложения двух целых чисел C и Q, вводимых с клавиатуры. Результат сложения записать в виде переменной Z. По данному алгоритму написать программу в Паскале.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Помогите написать программу на Паскале. Напишите программу, которая в последовательности целых чисел вычисляет сумму всех чисел, которые кратны 6 или 11.
Ответы (1)