Задать вопрос
26 ноября, 09:20

Дан массив из n элементов. Найти наименьший элемент массива.

Написать в паскале абс

+3
Ответы (1)
  1. 26 ноября, 09:36
    0
    Program FindMin;

    const n = 5;

    var

    min, i:integer;

    a:array[1 ... n] of integer;

    begin

    for i:=1 to n do

    readln (a[i]) ;

    min:=a[1];

    for i:=2 to n do

    if a[i]
    min:=a[i];

    Writeln ('Min ', min) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан массив из n элементов. Найти наименьший элемент массива. Написать в паскале абс ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
Паскаль! Дан массив А размерностью N. Записать в каждый элемент массива В следующие значения: 1 ый элемент - сумма всех нечетных элементов массива А; 2 ои элемент - сумма всех четных элементов массива А: Зий элемент - сумма всех элементов массива А
Ответы (1)
1) Дан одномерный массив А[N], - целых чисел. Заменить все большие 7 члены массива числом 7. Найти количество таких членов. 2) Задан массив из 10 элементов, найти произведение элементов массива. Задача №3.
Ответы (1)