Задать вопрос
31 декабря, 22:15

Помогите написать программу на паскале по этой задаче.

Ввести 3 числа, найти их сумму, произведение и среднее арифметическое.

+3
Ответы (1)
  1. 31 декабря, 23:35
    0
    Var

    a, b, c, p, sum, avg: real;

    begin

    write ('Введите 3 числа: ') ;

    readln (a, b, c) ;

    sum : = a + b + c;

    p : = a * b * c;

    avg : = sum / 3;

    writeln ('Сумма = ', sum:10, #13#10, 'Произведение = ', p:10, #13#10, 'Ср. арифм. = ', avg:10:2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите написать программу на паскале по этой задаче. Ввести 3 числа, найти их сумму, произведение и среднее арифметическое. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введённых с клавиатуры. Входные данные Три целых числа вводятся в одной строке через пробелы.
Ответы (2)
Помогите написать программу в Паскале. Ввести с клавиатуры 6 произвольных чисел. Вычислить среднее арифметическое тех чисел, которые делятся на 4 и заканчиваются на 5. (Остаток на деление на 10 равен 5).
Ответы (1)
Помогите решить задачу на паскале. Дан массив B (n*m). Элементы массива ввести с клавиатуры. Найти сумму элементов, которые больше данного числа A, но меньше данного числа С. Числа A и С ввести с клавиатуры
Ответы (1)
в Free Pascal'e. нужно записать программу. "Ввести три целых числа с клавиатуры. Найти их произведение, сумму и среднее арифметическое." p. s простите за столько тем, первый раз сдесь ...
Ответы (1)
1. Ввести три числа, найти их сумму, произведение и среднее арифмитическое: Пример: Ввести 3 числа. 4 5 7 4+5+7=16 4*5*7=140 (4+5+7) : 3=5,3 (3)
Ответы (1)