Задать вопрос
4 октября, 13:44

Кокова позиция буквы "О" в члове "Слон" (решить в Pascal).

+4
Ответы (1)
  1. 4 октября, 17:14
    0
    Вот

    var

    s, x : string;

    i, d, krot : longint;

    begin

    readln (s) ;

    x:='о';

    krot:=0;

    d:=length (s) ;

    for i:=1 to d do

    if pos (x, s[i]) 0

    then writeln (i) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Кокова позиция буквы "О" в члове "Слон" (решить в Pascal). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
По горизонтали: 1. Объект Windows (4, буквы) 2. А4 - это ... (6, буквы) 3. Есть у человека и компьютера. (6, буквы) 4. Начни работу с этой кнопки ... (4, буквы) 5. Чтобы работать с объектом, его надо ... (8, буквы) 6. Есть в ресторане и компьютере.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)