Задать вопрос
20 апреля, 17:10

В массиве с 15 действительных чисел определить номера элементов равных 4

+3
Ответы (1)
  1. 20 апреля, 18:34
    0
    Const n=15;

    var a: array[1 ... n] of integer;

    i:integer;

    begin

    for i:=1 to n do begin a[i]:=random (10) ; write (a[i], ' ') ; end;

    writeln;

    for i:=1 to n do if a[i]=4 then write ('A[', i,']', ' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В массиве с 15 действительных чисел определить номера элементов равных 4 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу на языке Паскаль: 1) Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2) В массиве М из 10 целых чисел найти количество элементов равных 3.
Ответы (1)
1. Напишите алгоритм подсчета числа элементов, равных максимальному, в числовом массиве из 30 элементов. 2. Напишите алгоритм поиска трех последовательных элементов, сумма которых максимальна, в числовом массиве из 30 элементов.
Ответы (1)
1. В массиве А (11) случайных целых чисел (диапазон чисел [-10 ... 25]) определить: сумму элементов, которые кратны 5. 2. В массиве B (6) случайных целых чисел (диапазон чисел [-4 ... 53]) определить: количество элементов, которые меньше 7.
Ответы (1)
Поиск в массиве. Сформулировать случайный массив из 10 элементов, содержащий целые числа от 0 до 5. Вывести номера нечётных элементов. Если их в массиве не окажешься. Вывести надпись " нечётных элементов нет"
Ответы (1)
1) В массиве из 11 действительных чисел, введённых с клавиатуры, найти номер первого положительного элемента и выдать на экран этот элемент или сообщение о том, что в массиве положительных элементов нет. прошу вас решите!
Ответы (1)