Задать вопрос
31 января, 04:48

Вычислите сумму квадратов N четных натуральных чисел.

+3
Ответы (1)
  1. 31 января, 06:54
    0
    Var n, i, s, a:integer;

    begin

    write ('Введите n = ') ; readln (n) ;

    s:=0; a:=0;

    for i:=1 to n do

    begin

    a:=a+2;

    s:=s+a*a;

    end;

    writeln ('Сумма квадратов ', n,' четных натуральных чисел = ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислите сумму квадратов N четных натуральных чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить сумму всех четных натуральных чисел меньше данного n. задач вычислить сумму всех четных натуральных чисел меньше данного n. задача по информатике
Ответы (1)
Напишите программу на языке паскаль, которая вычесляет сумму: а) первых n натуральных чисел; б) квадратов первых n натуральных чисел; в) всех чётных чисел в диапазоне от 1 до n; г) всех двузначных чисел.
Ответы (1)
Помогите решить задачи в паскале. 1) найти сумму положительных элементов массива. 2) найти сумму четных элементов массива. 3) найти сумму всех четных элементов массива, стоящих на четных местах.
Ответы (1)
Программа на с++ Напишите программу, которая вводит натуральные числа a и b, и выводит сумму квадратов натуральных чисел в диапазоне от a до b. Входные данные Входная строк содержит два натуральных числа - границы диапазона a и b.
Ответы (1)
1) дан массив. найти сумму положительных и нечетных и количество отрицательных четных элементов 2) Дан массив целых чисел.
Ответы (1)