Задать вопрос
2 февраля, 23:06

В символьной строке посчитать количество символов

+4
Ответы (1)
  1. 2 февраля, 23:22
    0
    var s:string;

    k:byte;

    begin

    readln (s) ;

    k: = length (s) ;

    write (k)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В символьной строке посчитать количество символов ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Сколько символов в тексте, если 1) Сколько символов в тексте, если мощность алфавита-64 символа, а объем информации, содержащийся в нем-1,5 Кбайт. 2) Сообщение занимает 3 страницы по 25 строк. В каждой строке записано по 60 символов.
Ответы (1)
Напишите программу, которая определяет количество различных символов, встречающихся в символьной строке. Входные данные На вход программы подаётся символьная строка.
Ответы (1)
1. Приветствие участникам олимпиады от лунных человечков записано с помощью всех символов лунного алфавита: ЮМА_ЮМ. Сколько информации оно несет? 2. Сообщение занимает 6 страниц по 35 строк. В каждой строке записано по 50 символов.
Ответы (2)
Сообщение на языке Хинь (50 символов в алфавите) занимает 5 страниц, по 30 строк на странице и по 60 символов в строке. Сообщение на языке Хань (70 символов в алфавите) занимает 4 страницы по 25 строк, 70 символов в строке.
Ответы (1)
Напишите программу, которая считает знаки пунктуации в символьной строке. К знакам пунктуации относятся символы из набора ".,; :?!". Формат входных данных Программа получает на вход символьную строку (длина строки не больше 100 символов).
Ответы (1)