Задать вопрос
29 октября, 23:59

Нужно написать программу в паскале.

На вход поступает некое целое число икс (х). Х принадлежит промежутку (-30000; 30000)

Если Х четное и делится на 5 то выводится соответствующая надпись. Если нет - надпись не выводится

+2
Ответы (1)
  1. 30 октября, 01:30
    0
    Var

    number : integer;

    begin

    number : = Random (-30000, 30000) ;

    if ((number mod 2 = 0) and (number mod 5 = 0)) then

    writeln ('X удовлетворяет условию')

    else

    writeln ('X не удовлетворяет условию') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нужно написать программу в паскале. На вход поступает некое целое число икс (х). Х принадлежит промежутку (-30000; 30000) Если Х четное и ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая в последовательности натуральных чисел определяет минимальное четное число. Программа получает на вход кол-во чисел в последовательности, а затем сами числа. В последовательности всегда имеется четное число.
Ответы (1)
Помогите написать в паскале! Ввести три целых числа x, y, z. Если хотя бы одно из них четное, то первому четному числу присвоить значение произведения этих чисел.
Ответы (1)
Задача 2. Напишите программу, которая в последовательности натуральных чисел определяет минимальное чётное число. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется четное число.
Ответы (1)
Написать программу которая определяет: если целое число M делится на целое число N, то на экране выводит часть деления, в противном случае выводится сообщение "M и N нацело не делиться" в pascal
Ответы (2)
Напишите программу в PaskalABC, которая в последовательности натуральных чисел определяет максимальное чётное число. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (1)