Задать вопрос
25 декабря, 04:37

Составьте программу вычисления суммы нечетных чисел в диапазоне от 1 до 100. 1+3+5 + ... + 99

язык pascal abc

+4
Ответы (1)
  1. 25 декабря, 06:26
    0
    Var s, i:integer;

    begin

    for i:=1 to 100 do

    if not (i mod 2 = 0) then

    s:=s+i;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу вычисления суммы нечетных чисел в диапазоне от 1 до 100. 1+3+5 + ... + 99 язык pascal abc ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х
Ответы (1)
Составьте программу вычисления суммы нечётных чисел в диапазоне от 1 до 100. 1+3+5 + ... + 99 Pascal ABC
Ответы (1)
1) составьте программу вычисления в массиве А, содержащего N элементов, произведения положительных чисел. Pascal 2) составьте программу вычисления суммы элементов от первого отрицательного и до конца. Pascal
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)