Задать вопрос
31 октября, 00:41

С клавиатуры вводятся целые числа признаком конца ввода является 0. найти сумму тех чисел среди введённых, которое больше 10

+5
Ответы (1)
  1. 31 октября, 04:08
    0
    var sum, n:integer;

    begin

    n:=1;

    while (n0) do begin

    readln (n) ;

    if (n>10) then

    sum:=sum+n;

    end;

    writeln (sum) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С клавиатуры вводятся целые числа признаком конца ввода является 0. найти сумму тех чисел среди введённых, которое больше 10 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) C клавиатуры вводятся 10 чисел. Найти сумму тех из них, которые больше 10. 2) Найти произведение двузначных нечетных чисел. 3) С клавиатуры вводятся N чисел.
Ответы (1)
1. Переключение клавиатуры с режима ввода латинских букв на режим ввода русских букв и обратно? 2. переключение клавиатуры с режима ввода строчных букв на режим ввода прописных букв и обратно? 3.
Ответы (1)
С клавиатуры поочередно вводятся целые числа. Вычислите сумму положительных чисел. Признаком конца ввода чисел является число 0.
Ответы (1)
С клавиатуры вводятся целые числа. Признаком конца ввода чисел является 0. изменить знак отрицательных чисел на положительный. Результаты вывести на экран.
Ответы (1)
1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.
Ответы (1)