Задать вопрос
31 января, 01:25

Дана Последовательность действительных чисел a1, a2 ..., аn. Указать те ее элементы, которые принадлежат отрезка [c, d].

+4
Ответы (1)
  1. 31 января, 05:01
    0
    var

    n, t, c, d: integer;

    begin

    readln (n, c, d) ;

    for i: integer : = 1 to n do

    begin

    readln (t) ;

    if not (t in [c ... d]) then

    write ('не ') ;

    writeln ('принадлежит')

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана Последовательность действительных чисел a1, a2 ..., аn. Указать те ее элементы, которые принадлежат отрезка [c, d]. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу: 1. Дана последовательность чисел. Найти количество отрицательных элементов. Последовательность целых чисел Найти сумму между максимальными и минимальным элементом последовательность 0-признак конца ведения последовательности. 2.
Ответы (1)
1. Дан массив натуральных чисел. Найти сумму элементов кратных данному К. 2. В целочисленной последовательности есть нулевые элементы. Создать массив из номеров этих элементов. 3. дана последовательность целых чисел а1, а2, ... аn.
Ответы (1)
Помогите) Дана последовательность действительных чисел поменять местами наибольший и наименьший элементы
Ответы (1)
Все задачи делаются в Паскале! 1) Увеличить все элементы массива A на 1. 2) Умножить все элементы массива A на 2. 3) Возвести в квадрат все элементы массива A.
Ответы (1)
Это в Паскале. Первая задача: Дана последовательность чисел, оканчивающихся отрицательным числом. Найти среднее арифметическое введенных положительных чисел. И вторая: Дана последовательность чисел, количество которых заранее не известно.
Ответы (1)