Задать вопрос
19 апреля, 13:54

Составить программу замены предложения всюду буквы один на букву два. предложения и буквы ввести с клавиатуры и вывести новое предложение

+2
Ответы (1)
  1. 19 апреля, 16:58
    0
    Var s: string; a, b: char;

    begin

    readln (s) ;

    readln (a, b) ;

    for i: = 1 to length (s) do if s[i] = a then s[i] : = b;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу замены предложения всюду буквы один на букву два. предложения и буквы ввести с клавиатуры и вывести новое предложение ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца, вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания
Ответы (1)
1) ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива 2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент
Ответы (1)
В Python С клавиатуры вводится натуральное число. Программа должна вывести следующее за ним четное число. Например, если ввести 7, то программа должна вывести 8, а если ввести 8, то программа должна вывести 10.
Ответы (1)
1. Ввести с клавиатуры длину и ширину прямоугольной двери. Кроме того, ввести длину, ширину и высоту шкафа - прямоугольного параллелепипеда. Выяснить, можно ли пронести шкаф через дверь, не разбирая его. 2. Ввести три вещественных числа с клавиатуры.
Ответы (1)
Ввести строку с клавиатуры ввести символ с клавиатуры используя оператора ввода задать некоторую строку содержашая 15-25 символов определить длину строки вывести на экран сам символ и позицую в каторой он найден (также надо задать любое
Ответы (1)