Задать вопрос
3 марта, 05:15

Составьте программу, определяющую, на какую букву начинается второе слово в предложении.

+4
Ответы (1)
  1. 3 марта, 08:39
    0
    Если не рассматривать сложные предложения (наличие кавычек, скобок и т. д.), то так:

    var

    s:string;

    n:integer;

    begin

    writeln ('Введите предложение:') ;

    readln (s) ;

    n:=pos (' ', s) ;

    writeln ('Ответ: ', s[n+1])

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, определяющую, на какую букву начинается второе слово в предложении. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Составить программу, определяющую, является ли данное утверждение истинным: Двузначное число А начинается на 3 Составить программу, определяющую, является ли данное утверждение истинным: Ровно одно из чисел А и В не превышает 100
Ответы (1)
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)
1. дано слово. удвоить в нем все буквы, стоящие на четных местах 2. составьте программу, определяющую, на какую букву заканчивается второе слово в предложении
Ответы (1)
1. Напишите программу, определяющую сумму S=1+2+3+4 ... + 99 2. Напишите программу, определяющую произведение P=1*2*3*4 ... * 10 На Паскаль За ранее благодарна
Ответы (1)