Задать вопрос
25 марта, 03:10

В заданном тексте перевернуть каждое слово

Программу сделать с помощью процедур

Текст набить вручную (не больше 10 слов).

pascal

+4
Ответы (1)
  1. 25 марта, 03:21
    0
    program z40; uses crt; var a, b, c : string; i : longint; begin clrscr; write ('Введите слово: ') ; readln (a) ; b:=''; for i:=1 to length (a) do b:=a[i]+b; { переворачиваем слово } if a=b then write ('перевертыш') else write ('не перевертыш') ; readln; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В заданном тексте перевернуть каждое слово Программу сделать с помощью процедур Текст набить вручную (не больше 10 слов). pascal ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить функцию нахождения объема шара, зная его радиус. С помощью данной функции вычислить объем для N шаров. Pascal ABC Написать программу с помощью процедур и функций.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Помогите написать программы по программированию (Pascal ABC). Обязательно решать с использованием процедур. Задача 1. Написать программу, которая циклически сдвигает массив вправо или влево на указанное число позиций. Сдвиг должен быть кольцевым.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)