Задать вопрос
6 марта, 12:31

Написать программу на языке прлграммирования Pascal.

В компьютер вводятся по очереди данные о росте N учащихся класса. Определить средний рост учащихся класса.

+5
Ответы (2)
  1. 6 марта, 13:06
    0
    Var

    n, i:integer;

    x, sr:real;

    begin

    write ('Сколько учеников: ') ;

    readln (n) ;

    for i:=1 to n do

    begin

    write ('Введите рост ', i,'-го ученика: ') ;

    readln (x) ;

    sr:=sr+x;

    end;

    sr:=sr/n;

    writeln ('Средний рост: ', sr)

    end.
  2. 6 марта, 13:45
    0
    For i=1 to N do

    summa=summa+rost [i]

    srednee=summa/N
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на языке прлграммирования Pascal. В компьютер вводятся по очереди данные о росте N учащихся класса. Определить средний ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите составить программы на Си++ 1. Написать функцию, которая находит среднее арифметическое всех элементов (целые числа) непустого списка L, сформированного по принципу стека. 2. В компьютер вводятся по очереди данные о росте N учащихся класса.
Ответы (1)
Вводите по очереди данные в росте N учащихся класса. Определить средний рост учащихся в классе
Ответы (1)
Составьте алгоритм решения задачи и представьте его любым удобным Вам способом (на естественном языке, на псевдокоде/алгоритмический язык, в виде блок-схемы или на языке программирования Pascal) 1. С клавиатуры вводятся три целых числа.
Ответы (2)
Помогите написать программу на Паскале Известен рост каждого ученика в классе. Рост мальчиков условно задан отрицательными числами. Определить средний рост мальчиков и средний рост девочек.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)