Задать вопрос
6 июля, 05:32

Дана длина L окружности. Найти ее радиус R и площадь S круга,

ограниченного этой окружностью, учитывая, что L = 2*Pi*R, S = Pi*R2.

В качестве значения Pi использовать 3.14.

В паскале, код нужен к задаче.

+4
Ответы (1)
  1. 6 июля, 08:07
    0
    Var

    Вот так наверное ... выразить R через формулу L=

    L, R, S: real;

    begin

    write ('L=') ;

    readln (L) ;

    R:=L/2*pi;

    S:=Pi * (R*R) ;

    writeln ('r=', r) ;

    writeln ('s=', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана длина L окружности. Найти ее радиус R и площадь S круга, ограниченного этой окружностью, учитывая, что L = 2*Pi*R, S = Pi*R2. В ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дана длина окружности. Найти площадь круга ограниченного этой окружностью. В качестве значения Pi использовать 3.14. Программа в паскале.
Ответы (1)
Составить программу через Pascal ABC. Дана длина L окружности. Найти ее радиус R и площадь S круга, ограниченного этой окружностью, учитывая, что L = 2*Pi*R, S = Pi*R2 (R в квадрате). Pi = 3.14 P. S Напишите полную программу
Ответы (1)
Pascal ABC. Задан радиус окружности r. если радиус окружности меньше 6 см, найти длину этой окружности, в противном случае найти площадь круга, ограниченного данной окружностью. L=2pr, S=2pr^2
Ответы (1)
Написать программу в паскале. Дана площадь S круга. Найти его диаметр D и длину L окружности, ограничивающей этот круг, учитывая, что L = 2·π·R, S = π·R^2 . В качестве значения π использовать 3.14.
Ответы (1)
Задачи в Paskal ABC 1. Дан радиус окружности. Вычислить длину окружности и площадь круга, ограниченного этой окружностью. 2. Даны 2 положительных числа. Вычислить их среднее арифметическое и среднее геометрическое.
Ответы (1)