Задать вопрос
23 ноября, 07:48

Напишите программу которая вычисляет значения логической функции z=x&y для все возможных значении аргументов x, y.

+4
Ответы (2)
  1. 23 ноября, 08:04
    0
    Input x, y

    z = x and y

    print z
  2. 23 ноября, 08:57
    0
    Function F (a, b:boolean) : boolean;

    begin

    F : = a and b;

    end;

    var a, b: boolean;

    begin

    for a : = false to true do

    for b : = false to true do

    writeln ('z (', a, ',', b, ') = ', F (a, b)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу которая вычисляет значения логической функции z=x&y для все возможных значении аргументов x, y. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию. Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.
Ответы (1)
2. Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000. 3. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
Составить программу, которая вычисляет среднеарифметическое чисел, кратных 3 в диапазоне от 1 до 200. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Составить программу - калькулятор, которая запрашивает тип математической функции: 1-квадрат, 2-куб, 3 - корень квадратный, 4 - обратная функция, а также аргумент функции x и вычисляет для x соответствующую математическую функцию.
Ответы (1)