Задать вопрос
15 декабря, 16:47

Даны действительные числа A, B, C. Проверить, выполняются ли неравенства A
+1

Ответы (1)
  1. 15 декабря, 19:11
    0
    Program gt;

    var A, B, C:real;

    begin

    readln (A, B, C) ;

    if (A
    writeln (A,' ', B,' ', C) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны действительные числа A, B, C. Проверить, выполняются ли неравенства A ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача№1. Найти произведение цифр заданного трехзначного числа. Задача№2. Вычислить выражение y=cos (1) + cos (1/2) + cos (1/3) + ... + cos (1/n), где n вводить с клавиатуры. Задача№3. Даны действительные числа а1, а2 ... а n.
Ответы (1)
1. Даны действительные числа x и y. Найти из них максимальное. 2. Даны два действительных числа. Вывести первое число, если оно больше второго, и оба числа, если это не так.
Ответы (1)
Даны действительные числа а, b, с. Проверить выполняется ли неравенство а>b
Ответы (1)
Вариант 2 1. Даны три числа. Найдите сумму второго и третьего числа. Найдите квадрат первого числа. 2. Даны длины сторон прямоугольника. Найдите площадь прямоугольника. 3. Даны длины катетов прямоугольного треугольника. Найдите периметр треугольника.
Ответы (1)
Даны действительные числа x, y, z Если все числа положительны, увеличить их значения в 2 раза; во всех отальных случаях отрицательные числа заменить их модулями, а положительные оставить без изменения. (Надо написать программу на паскале)
Ответы (1)