Задать вопрос
16 мая, 18:17

Составьте программу которая выводит на экран нечетные числа от 1 до 50 в порядке убывания c циклом While

+3
Ответы (1)
  1. 16 мая, 19:11
    0
    var

    n: integer : = 50;

    begin

    if (n mod 2 = 0) then

    dec (n) ;

    while (n > = 1) do

    begin

    writeln (n) ;

    n - = 2;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу которая выводит на экран нечетные числа от 1 до 50 в порядке убывания c циклом While ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Написать программу, которая для случайно введенных с клавиатуры числе а, в, с выполняет действия: а) Четные числа делит на 2 и результат выводит на экран б) нечетные числа выводит на экран без изменений
Ответы (1)
Написать программу, которая выводит на экран результаты следующих действий: 27-5= 11+21= 32/2= 2+2*2= (2+2) * 2= Написать программу, которая выводит на экран результаты следующих действий: 21-4= 21+11= 43/3= 3+3*3= (3+3) * 3=
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Если выполнения алгоритма заканчивается, когда условие цикла становится истинным, то он называется: 1) циклом с предусловием 2) бесконечность 3) циклом n-раз 4) циклом с постусловием
Нет ответа