Задать вопрос
26 июля, 20:01

1 Найти наибольшее значение среди трёх величин a, b, c, с добавлением дополнительной переменной и приставить ей наибольшее значение.

2 Дана величена a, выражающая обьём вбайтах перевести а, в более крупные единици измерения информации (Кб, Мб, Гб, Терабайт) составить на неё блог схему.

+4
Ответы (1)
  1. 26 июля, 20:44
    0
    1.

    program maxmin;

    var a, b, c:real; max, min:integer;

    begin

    readln (a) ;

    readln (b) ;

    readln (c) ;

    if a>b then max:=a else max:=b;

    if c>max then max:=c;

    if aif min>c then min:=c;

    writeln ('min=', min) ;

    writeln ('max=', max) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1 Найти наибольшее значение среди трёх величин a, b, c, с добавлением дополнительной переменной и приставить ей наибольшее значение. 2 Дана ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) какой информационный процесс выполняет память? а) обработка информации б) хранение информации в) передача информации г) вывод информации 2) Файл-это?
Ответы (1)
Задания (Дана величина А, выражающая объем информации в байтах. Перевести А в более крупные единицы измерения
Ответы (1)
Запишите на алгоритмическом языке алгоритм, в результате которого переменной A будет присвоено значение переменной B, переменной B-значение переменной C, а переменной C-значение переменной A. Используйте не более одной промежуточной переменной.
Ответы (1)
1. Укажите верный порядок распредиления единиц измерения для количества информации по возростанию: 1) байт, килобайт, мегабайт, гигабайт; 2) бит, байт, мегабайт, килобайт; 3) килобайт, гигабайт, мегабайт, терабайт;
Ответы (1)
Помогите в Pascal №4. Дана величина A, выражающая объем информации в мегабайтах. Составьте программу перевода величины А в более мелкие единицы информации. №5. Даны длины сторон треугольника A, B, C. Найти площадь треугольника S.
Ответы (1)