Задать вопрос
7 июля, 22:11

Составить программу для нахождения суммы чисел: 5,10,15,20, ...50

+3
Ответы (1)
  1. 8 июля, 00:59
    0
    Var i, x: integer;

    begin

    x : = 0;

    for i : = 1 to 50 do

    if (i mod 5 = 0) then x : = x + i;

    writeln (x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для нахождения суммы чисел: 5,10,15,20, ...50 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
1. Составить алгоритм и программу нахождения суммы следующих чисел: 1, 12, 35, 70, 117, ... 532. 2.-х- 3.
Ответы (1)
1. Даны два ненулевых числа а и b. Напишите программу для нахождения суммы, разности, произведения и частного. 2. Напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3.
Ответы (1)
Нужно составить программу в Paskal ' e для нахождения суммы ряда нечётных чисел с использованием for ... to, где n - количество чисел, i - число для цикла, summa - сумма чисел.
Ответы (1)