Задать вопрос
15 августа, 18:32

Написать программу, которая вычисляет А в степени N.

+2
Ответы (1)
  1. 15 августа, 19:57
    0
    Program z3;

    var a, N, i: integer;

    temp: int64;

    begin

    readln (a, N) ;

    temp:=a;

    for i:=1 to N-1 do begin

    temp:=temp*a;

    end;

    write (temp) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая вычисляет А в степени N. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы