Задать вопрос
27 августа, 07:47

Напишите программу для вычисления значений функции

F (x) = {x^3-3x8 если х<=1

{1 / (x^3-3x8) если х>1

+4
Ответы (1)
  1. 27 августа, 08:13
    0
    Пусть y=F (x), тогда:

    uses crt;

    var x:integer;

    y:real;

    begin

    write ('x=') ; read (x) ;

    if x<=1 then y:=sqr (x) * x-3*x*8;

    if x>1 then y:=1/sqr (x) * x*8*x;

    write ('y=', y) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу для вычисления значений функции F (x) = {x^3-3x8 если х1 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х
Ответы (1)
Составить схему алгоритма и программу для вычисления значений функций Y и F для заданных значений переменной x и постоянных a и b. Значения переменной x>=0. Вывести на экран значения F, Y для соответствующих значений x.
Ответы (1)