Задать вопрос
9 января, 04:10

Написать программу которая проверяет делится ли на 3 целое двузначное число

+3
Ответы (1)
  1. 9 января, 07:31
    0
    Var x:integer;

    begin

    write ('Введите число: ') ;

    readln (x) ;

    if x mod 3=0 then

    writeln ('Делится на 3')

    else writeln ('Не делится на 3')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая проверяет делится ли на 3 целое двузначное число ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, которая проверяет, делится ли на 3 введенное целое число, и выводит на экран соответствующее сообщение: "Делится" либо "Не делится"
Ответы (1)
Составьте программу, которая проверяет, делится ли на 3 введенные целое число, и выводит на экран соответствующее сообщение: Делится либо не делится
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Очень нужна помощь! Составить программу, которая проверяет делится ли введенное число на 3 и выводит на экран "Делится" или " Не делится" (оператор while)
Ответы (1)
Написать программу в паскале, которая проверяет проверяет по заданным трем сторонам треугольник на равносторонность
Ответы (1)