Задать вопрос
17 января, 14:44

Даны два целых числа. Вывести их в порядке неубывания.

Пример

70 80 70 80

+5
Ответы (1)
  1. 17 января, 16:13
    0
    Var

    a, b:Integer;

    Begin

    Read (a, b) ;

    if (a>b) then Writeln (b,' ', a)

    else Writeln (a,' ', b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны два целых числа. Вывести их в порядке неубывания. Пример 70 80 70 80 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Вводятся три целых числа. Выведите YES, если они расположены в порядке неубывания (каждое следующее больше либо равно предыдущего), NO иначе. Пример 1 Ввод Вывод 1 2 3 YES Пример 2 Ввод Вывод 1 3 2 NO Пример 3 Ввод Выво д 1 3 3 YES
Ответы (1)
Напишите программу, которая сортирует массив целых чисел в порядке возрастания (неубывания). Размер массива заранее неизвестен. Исходные данные записаны в файл input. txt, отсортированный массив нужно вывести в файл output. txt.
Ответы (1)
Напишите программу, которая сортирует массив ненулевых целых чисел в порядке возрастания (неубывания). Размер массива заранее неизвестен. Исходные данные записаны в файл input. txt, отсортированный массив нужно вывести в файл output. txt.
Ответы (1)
Для игры в квидич используются мячи - снитчи. Проблема заключается в том, что они разного размера. Для проведения матча требуется выбрать снитч нужного веса.
Ответы (1)