Задать вопрос
6 августа, 06:00

Напишите задачу в паскаль

найти объем куба

+3
Ответы (1)
  1. 6 августа, 09:17
    0
    Var

    a, v : integer;

    begin

    write ('Введите длину ребра:') ;

    readln (a) ;

    v : = a * a * a;

    writeln;

    writeln ('Объем = ', v) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите задачу в паскаль найти объем куба ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Составьте программу, вычисляющую объем V куба и площадь S полной поверхности, если известна длина ребра a куба. Вывод на экран оформить следующим образом: введите длину ребра куба в см: 2.5 объем куба равен 15.625 куб. см.
Ответы (1)
Составить программы через Паскаль ABC 1. Дана длина ребра куба а. Найти объем куба V = a3 (третья степень) и площадь его поверхности S = 6 * a2. а = 2.00 V = 8.000 S = 24.000 2. Даны длины ребер a, b, c прямоугольного параллелепипеда.
Ответы (1)
Записать задачи на языке Паскаль 1. Длина ребра куба вводится с клавиатуры. Вывести на экран площадь грани, площадь полной поверхности куба, объем куба
Ответы (1)