Задать вопрос
12 октября, 23:13

Дан радиус круга. Найти площадь круга и длину.

+2
Ответы (2)
  1. 13 октября, 01:52
    0
    ПаскальАВС. Нет

    var r, s, k:real;

    begin

    write ('Введите радиус: ') ;

    readln (r) ;

    s:=pi*r*r;

    k:=2*pi*r;

    writeln ('Площадь круга ', s) ;

    writeln ('Длина окружности ', k) ;

    end.
  2. 13 октября, 02:42
    0
    Окружность это геометрическое место точек плоскости, равноудалённых от одной её точки. Равные отрезки, соединяющие центр с точками окружности, называются радиусами. Круг это часть плоскости, лежащая внутри окружности. Площадь круга равна произведению полуокружности на радиус:

    S=πr2
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан радиус круга. Найти площадь круга и длину. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
На языке программирования Python напишите программу, которая определяет, какой круг из трех больше, если известно, что R1 - радиус 1-го круга, R2 - радиус 2-го круга, R3 - радиус третьего круга.
Ответы (1)
Дан радиус круга. вычислить площадь и длину окружности этого круга в паскале ABC
Ответы (1)
Всё надо сделать на паскале. a) x^5 b) x^6 c) x^8 d) x^9 e) x^10 2 задание: Дан диаметр окружности d. Найти его длину (L=П*d) 3 задание: Найти длину окружности L и площадь круга S заданного радиуса R: L=2πR, S = πR^2 4 задание: Даны 2 числа a и b.
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)