Задать вопрос
28 апреля, 16:38

Найти сумму всех двух значных чисел

Плис, напишите программу на turbo pascal

+1
Ответы (1)
  1. 28 апреля, 19:55
    0
    Program summa;

    Var a, b, x: integer;

    Begin

    Write (‘vedite - a, b ') ;

    Readln (a, b) ;

    X:=a+b;

    Writeln (‘x = ’, x) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти сумму всех двух значных чисел Плис, напишите программу на turbo pascal ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите полностью программу в Turbo Pascal. Создать программу в Turbo Pascal ... Пользователь вводит n элементов массива. Требуется определить количество элементов, значение которых больше, чем у предыдущего элемента массива
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Напишите программу в синтаксисе Free Pascal или Turbo Pascal, которая вычисляет выражение, состоящее из чисел и знаков (допускаются только знаки "+" или "-", количество чисел и знаков не ограничено).
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
Помогите написать программу в turbo Pascal. Напишите программу Генератором случайных чисел генерируется последовательность 50-ти случайных чисел из диапазона [-10; 20].
Ответы (1)