Задать вопрос
26 марта, 19:33

Составить программу для вычисления значения z=x^3+x (y+v) - корень 0.25 (y+v)

+5
Ответы (1)
  1. 26 марта, 21:43
    0
    Program qq;

    var z, x, y, v:real;

    begin

    z:=x*x*x + (y+v) - sqrt (0.25 * (y+v)) ;

    write ('Значение z=', z:6:2) ;

    end.

    если надо с вводом значений x, y, v тогда вот так

    program qq;

    var z, x, y, v:real;

    begin

    write ('Введите значение x') ;

    readln (x) ;

    write ('Введите значение y') ;

    readln (y) ;

    write ('Введите значение v') ;

    readln (v) ;

    z:=x*x*x + (y+v) - sqrt (0.25 * (y+v)) ;

    write ('Значение z=', z:6:2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для вычисления значения z=x^3+x (y+v) - корень 0.25 (y+v) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)