Задать вопрос
19 апреля, 06:57

Паскаль:

Составить функцию нахождения объема цилиндра по его радиусу основания r и высоте.

С помощью данной функции вычислить объемы для N цилиндров.

+1
Ответы (1)
  1. 19 апреля, 09:40
    0
    Program qq;

    var v, r, h:real;

    begin

    write ('Введите значение r') ;

    readln (r) ;

    write ('Введите значение h') ;

    readln (h) ;

    v:=pi*sqr (r) * h;

    write ('Объем цилиндра = ', v:6:2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль: Составить функцию нахождения объема цилиндра по его радиусу основания r и высоте. С помощью данной функции вычислить объемы для N ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Составить функцию нахождения объема шара, зная его радиус. С помощью данной функции вычислить объем для N шаров. Pascal ABC Написать программу с помощью процедур и функций.
Ответы (1)
Turbo Pascal Написать программу вычисления объема цилиндра. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление объема цилиндра.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)