Задать вопрос
13 января, 04:40

Написать программу на паскале которая вычисляет дискриминант квадратного уравнения

+5
Ответы (1)
  1. 13 января, 07:58
    0
    A, b, c, D : integer;

    begin

    Writeln ('Введите коэфф-ты а, b и c') ;

    Readln (a, b, c) ;

    D = b * b - 4 * a * c;

    Writeln (D) ;

    Readln () ;

    end.

    Учтите, что если вам нужна программа для нахождения корней квадратного уравнения, то вам надо проверять все условия. Например, дескриминант может быть равен нулю и тд
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на паскале которая вычисляет дискриминант квадратного уравнения ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию. Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.
Ответы (1)
2. Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000. 3. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
Составить программу, которая вычисляет среднеарифметическое чисел, кратных 3 в диапазоне от 1 до 200. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
Напишите программу (в паскале авс), которая вычисляет число пи с заданной пользователем точностью. Воспользуйтесь данными и условием предыдущей задачи.
Ответы (1)
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)