Задать вопрос
8 декабря, 13:38

Написать программу для Паскаль

Найдите самую низкую температуру за время наблюдения, если температура опускалась нижу 15 градусов, выведите да, иначе - нет. Программа получает на входе количество дней, а для каждого дня вводится температура.

+3
Ответы (1)
  1. 8 декабря, 14:39
    0
    Var

    m, k: single;

    i, t: byte;

    begin

    m : = Single. MaxValue;

    readln (t) ;

    writeln () ;

    for i : = 1 to t do

    begin

    readln (k) ;

    m : = min (k, m) ;

    end;

    writeln ('Min: ', m, '; ', (m < - 15? 'Да' : 'Нет')) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу для Паскаль Найдите самую низкую температуру за время наблюдения, если температура опускалась нижу 15 градусов, выведите ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу для решения следующей задачи. Ученики 4 класса вели дневники наблюдения за погодой и ежедневно записывали дневную температуру. Найдите среднюю температуру за время наблюдения.
Ответы (1)
Исполнитель "Умник" получает на входе число, обрабатывает его, и на выходе выдает другое число. Например: на входе 100 = на выходе 25; на входе 48 = на выходе 3; на входе 232 = на выходе 29; на входе 448 = на выходе 7.
Ответы (1)
Написать программу для Паскаль Найдите среднюю температуру для дней, когда температура поднималась выше 0 градусов, и определите количество таких дней.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)